Eyecast Announces Support for JAVA Version 8

Eyecast Announces Support for JAVA Version 8

As a result of the recently released JAVA Version 8 by Oracle, EyeCast has updated its Video Retrieval Client (VRC) software that runs on PCs and MACs to be compatible with the new version of JAVA. Eyecast customers who use PCs and MACs to view their video must install JAVA version 8 (go to www.java.com) on their computers. Effective today, previous versions of JAVA (such as version 7) will not work with Eyecast’s video retrieval software.

This does not affect iPhones or iPads using the EyeCast app.

Leave a Reply

Your email address will not be published. Required fields are marked *


− 3 = two

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>